Part. Lösungen d. DGL lösen sich auf, welcher Ansatz?

Aufrufe: 116     Aktiv: 14.07.2022 um 16:59

0
Hallo, beim Lösen einer Anfangswertaufgabe ist folgendes Problem aufgetreten: die A´s aus y, y´, und y´´ der part. Lösungen der inhomogenen Gleichung lösen sich gegenseitig auf, denn 1+1-2=0. Welchen anderen Ansatz für die partikuläre Lösung kann ich hier wählen? Die homogene Lösung ist bereits berechnet worden.
EDIT: die NS des charakteristischen Polynoms sind 1 und -5.

EDIT vom 14.07.2022 um 15:07:

EDIT: die Nullstellen sind nicht 1 und -5, sondern -1 und 2.
Diese Frage melden
gefragt

Punkte: 12

 
Kommentar schreiben
2 Antworten
0
Du hättest besser die vollständige DGL aufschreiben sollen, denn von ihrer Gestalt hängt der Ansatz für die partikuläre Lösung ab. Man muß auch die Lambdawerte kennen, um den richtigen Ansatz zu wählen. Sollte die Störfunktion \(2te^{-t}\) sein, dann ist Dein Ansatz nämlich falsch.
Diese Antwort melden
geantwortet

Lehrer/Professor, Punkte: 5.97K

 

Ich muss mich korrigieren, die NS des Polynoms sind nicht 1 und -5, ich habe es mit einer anderen Aufgabe verwechselt. Ändert aber nichts an meinem Problem. Ich habe mal den vollständigen Rechenweg bis zum Problem hochgeladen: https://ibb.co/p0fW7n7
https://ibb.co/2hqxYv2
  ─   alibabababa 14.07.2022 um 15:01

Da ist schon ein gravierender Fehler drin: $(1+t)\mathrm{e}^{-t}\neq 2t\mathrm{e}^{-t}$. Das, was du da rechnest gilt nicht!

Wie in der Antwort schon steht, ist der Ansatz für deine Partikulärlösung falsch. Du hast hier keine reine e-Funktionen, sondern eine e-Funktion multipliziert mit einem Polynom. Das ergibt beim Ableiten wieder e-Funktionen multipliziert mit einem Polynom. Versuchs also mal mit $p(t)\mathrm{e}^{-t}$.
  ─   cauchy 14.07.2022 um 15:49

Das mit den 2te^-t war nur so eine Überlegung, deswegen habe ich das auch nur so rechts an den Rand geschrieben. Aber ich habe ja mit A*e^-t weitergerechet A=(1+t), sprich mit p(t)*e^-t, was ja dein Ratschlag war. Die beiden Ableitungen sind ganz oben bei der Fragestellung als Bild angefügt.   ─   alibabababa 14.07.2022 um 16:10

Dann stimmen aber deine Ableitungen beim Einsetzen nicht. Denn dein $A$ hängt ja von $t$ ab, weshalb du beim Ableiten dann die Produktregel brauchst. Es ist außerdem äußerst ungeschickt $A=(1+t)$ zu setzen, weil man dann eben sehr schnell übersieht, dass $A$ von $t$ abhängt. Besser wäre dann $A(t)$ zu schreiben.   ─   cauchy 14.07.2022 um 16:28

Okay, dachte halt wegen "die Ableitung der E-Funktion ist die E-Fkt. selbst * die Zahl im Exponenten". Das war übrigens die Formel für meinen Ansatz: https://ibb.co/BCYBDgJ
Kann es sein, dass ich den unteren Ansatz wählen muss? Wenn alpha das -1 in -t ist würde es ja klappen, da eine NS -1 war. Vorausgesetzt meine Ableitungen sind richtig.
  ─   alibabababa 14.07.2022 um 16:48

Mit untere meine ich die untere der rot unterstrichenen.   ─   alibabababa 14.07.2022 um 16:54

So siehts aus. Die Ableitung mit der e-Funktion ist richtig. Das gilt aber NUR für die e-Funktion und nicht für das Produkt aus Polynom und e-Funktion. Wie gesagt, hier brauchst du dann die Produktregel zum Ableiten.   ─   cauchy 14.07.2022 um 16:59

Kommentar schreiben

0
wenn +1 und -5 Nullstellen des char. Polynoms sind, dann lautet dei DGL: \(y´´ +4y´-5y = ...\)
du musst deinen Ansatz \(y_P\) in die DGL einsetzen
Diese Antwort melden
geantwortet

Sonstiger Berufsstatus, Punkte: 11.38K

 

Ich muss mich korrigieren, die NS des Polynoms sind nicht 1 und -5, ich habe es mit einer anderen Aufgabe verwechselt. Ändert aber nichts an meinem Problem. Ich habe mal den vollständigen Rechenweg bis zum Problem hochgeladen: https://ibb.co/p0fW7n7
https://ibb.co/2hqxYv2
  ─   alibabababa 14.07.2022 um 15:02

Kommentar schreiben